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I. 701Client Email Notification GUI 

Default Setting: 

 

 

Email Server Setting (Sender) 

701Client > Setting > Access Level 

Mail Server: SMTP Mail Server 

SMTP Port: Outgoing Email Port 

User Name: Outgoing Email Address Account 

Password: Outgoing Email Password 

Mail From: Sender Email Address 

Send To: Receiver Email Address 

CC To: CC User Email Address 

 

Personal Email (Receiver) Setting 

701Client > User Card Edit > E-mail > Enter 

personal email address 
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II. Email Server Setting 

Server SMTP Mail Server: 

Gmail Mail Server: smtp.gmail.com 

Port: 587 

Yahoo Mail Server: smtp.mail.yahoo.com 

Port: 465 

Local Provider 

(Example: ChungHwa Telecom in Taiwan, 

Server for Business Email is Hibox) 

Mail Server: www.hibox.hinet.net 

Port: 25 

Note: If you use a Gmail or Yahoo account as your email server outgoing email notification, please opt “less 

secure app access”. This setting required to grant access for TaskBot to send emails using Gmail or Yahoo 

accounts on your behalf. 

 

Gmail Setting 

Mail Server: smtp.gmail.com 

Port: 587 

 

Step 1. After logged in to your Google Account, 

on the top right side, select your account and 

select “Manage your Google Account”  

 

Step 2. Select Security > Scroll down until you 

find ‘Less secure app access’ > Select ‘Turn on 

access’ 

Note: If you are enabling two factor 

authentications, this feature might not appear 

on your setting page. 

More detail about Less secure app access on 

Gmail  

https://support.google.com/accounts/answer/6

010255?hl=en  

https://support.google.com/accounts/answer/6010255?hl=en
https://support.google.com/accounts/answer/6010255?hl=en
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Step 3. Allow less secure apps: ON 

 

Step 4. Go to 701Client > Setting > Access Level 

and enter 

Mail Server      : smtp.gmail.com 

SMTP Port       : 587 

User Name      : enter Gmail email address 

Password       : enter Gmail password 

Mail From       : enter Gmail email address 

Step 5. Click  ‘Save’ 
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Yahoo Setting: 

Mail Server: smtp.mail.yahoo.com 

Port: 465 

 

Step 1. After logged in to your Yahoo Account, 

on the top right side, select your account and 

select “Account info”  

 

Step 2. Select Account Security > Generate 

app password 
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Step 3. Select Get started 

 

Step 4. Enter ‘701 Client’ on Enter your app’s 

name section > enter Generate password 
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Step 5. You will get app password for 

701Client, select Copy. 

 

Step 6. Go to 701Client > Setting > Access 

Level and enter 

Mail Server      : smtp.mail.yahoo.com 

SMTP Port       : 465 

User Name      : enter Yahoo email address 

Password       : paste the app password 

from step 5 

Mail From       : enter Yahoo email address 
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III. Events Triggered Push Email Notification 

Part 1. QRCODE (suitable for visitor management) 

 

QRCODE access is easy to implement, access, and low in cost to create it, which is suitable for visitor 

management. 701 Client could convert card ID and generate it into QRCODE image and send the image to a 

designated e-mail. This could be use as limited time access identification to pass through a specific door 

groups, time and date limit (Eligible for Enterprise Series Controller). QRCODE will become invalid after 

expiration date and time. 

Setting: 

  

Step 1. Fill in User Data 

Go to 701Client > 8. User Card Edit 

Must fill: User Num, Card ID, Access 

Mode, and Name. 

 

Step 2. After done editing user data, 

select Save  and Download 

to Controller  

Adding date limit and time limit into for access (suitable for visitor management) 

Time Limit Format 

Time must be in 24hours format, hour and minute separate with ‘:’ character, between start and end time 

separate with ‘-‘ 

Correct Example: 09:00-17:00 
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Step 3. One Day Access 

For one day access, you can directly 

set the same date between start date 

and end date and enter the time 

limit. 

Below example is enabling date limit 

for access only at March 18 2021 

between 8:00-12:00 (remember to 

save and download the save changed 

to controller) 

 

Step 4. Multiple Day Access 

For multiple day access, the time 

limit set is from start date time to 

end date time. 

 

For example setting the date limit for 

user no. 2 from March 1 to March 31, 

time limit set is 09:00-17:00. Because 

it is multiple day access, between the 

start date and end date there should 

be combined with timezone access. 

Example, time zone 1 is a set of 

timezone for weekday Mon, Tue, 

Wed, Thu, Fri for 08:00-18:00. 

 

That way, User 2 access is: 

March 1 (start date) User 2 can 

access from 09:00 (start time, instead 

of 08:00 from timezone 1 setting) 

 

March 2 until March 30 User 2 can 

access according to assigned 
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timezone 1; which is from 

08:00-18:00 

 

March 31 (end date) User 2 can 

access until 17:00 (end time, instead 

of 18:00 from timezone 1 setting) 

 

Step 5. Send QRCODE to designated 

email address 

Make sure E-mail has been filled with 

valid email address and Mail Server 

on Access Level has been set. 

 

Then press  to send 

QRCODDE to user email. 
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Part 2. Fire Event notification 

Access controller under AR-727-CM-IO-0804M that connected to the Fire Detector Control Unit, built-in fire 

alarm interlinkage function that could trigger "Fire Alarm (DI0) Open Doors" under fire event, and then 

release all door lock of access controllers under AR-727-CM-IO-0804M, at the same time could send email 

to designated email address for real time notification of fire event. 

RS485 CH1 & CH2 

 

Ethernet/UDP Broadcast 

 

 

Setting: 

Notes: 

1. Update software & devices firmware version to the latest version. 

2. Upgrade AR-727-CM-IO-0804M into Firmware version: APX727i3___V0500 8I8O 190930 UDP 

FireMessage.STM (If you have functional firmware requirements, please contact SOYAL sales team) 

3. There are two ways of wiring to auto release all doors under fire alarm event, through RS485 CH1/CH2 

OR Ethernet/UDP Broadcast 
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Step 1. Update AR-727-CM-IO-0804M 

firmware 

Upgrade firmware using UDPUpdater 

software.  

1. Select Firmware file 

2. Enter IP address of 

AR-727CM-V3-IO, Port 1604 , Node ID 

001 

3. Select Device type “ 727iv3” 

4. Click “Update FW”to upgrade the 

customized firmware to device.   

From Step 2-5 below, choose one step based on your wiring and release door method. 

 

Step 2. Choosing RS485 wiring method 

– Open Specified Doors 

Select ‘Channel 1 Setting’ >  

> Fire Alarm (DI0) Open Doors: 

‘Enable’ > Door Open Mode Select 

‘Keep Latch’ > Input Selected Node ID 

maximum 8 different node ID on field 

‘Selected Node ID’. The specified 

station number range between Node 

ID 1-254. 

Select Update to save setting. 

 

Repeat the same procedure for 

‘Channel 2 Setting’. 

 

Step 3. Choosing RS485 wiring method 

– Release All Doors 

Select ‘Channel 1 Setting’ >  

> Fire Alarm (DI0) Open Doors: 

‘Enable’ > Door Open Mode Select 

‘Keep Latch’ > Input 255 on the first 

field of Selected Node ID. 

 

Repeat the same procedure for 

‘Channel 2 Setting’. 
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Step 4. Choosing Ethernet/UDP 

Broadcast – Open One Specific Door 

Select Network Setting > on Secondary 

DNS Server enter controller’s IP 

Address. 

 

Step 5. Choosing Ethernet/UDP 

Broadcast – Release All Doors 

Select Network Setting > on Secondary 

DNS Server enter 0.0.0.0 to release all 

doors. 

 

 

 

 

 

 

 

Step 6. Create Fire Alarm Event on 

Registry Editor 

Create “Fire Station” name on 

Computer / Registry Editor window by 

following below steps: 

3.1 Open the Start menu and type 

“regedit” and hit Enter 
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3.2 When the Registry Editor open, 

navitate to 

HKEY_CURRENT_USER\Software

\SOYAL\701Client, then 

＊create a new key file and name it 

“Fire Station”. 

 

 

 

 

 

 

 

 

 

 

 

 

3.3 Under” Fire Station”, create a new 

String Value and name “Fire Event”  
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TEST: When fire occurs, 701Client software will receive the message from AR-727CM-V3 (the message 

include fire station name, IP address ; At the same time, 701Client software will send the message to the 

assigned E-mail address.  

 

Part 3. Alarming Event notification 

After the 701 Client receives alarm message in event log forms, at the same time it could forward alarming 

event messages to up to 10 groups of management personnel Emails. All of the messages will display the 

date and time, location (controller), alarming type of events such as: 

- Controller’s offline 

- Force open 

- Door open too long 

- Key-in wrong PIN or invalid card after maximum error reached. 

 

Notes: you can set up to 10 different email address to receive the notification  

 

Step 1. Add email address of recipient of 

the abnormal event 
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Step 2. Go to Computer\HKEY_CURRENT_USER\SOFTWARE\SOYAL\701Client\Email 

Step 3. Right click and select New > String Value 

Step 4. New Value is created then right click > Modify > enter email address of the recipient 

Step 5. New Value has been set with email address, then right click > Rename > CcExt01 

CcExt01 means the first recipient email, if you create more than one recipient repeat the same process but 

rename it differently to distinguish one another; example export@soyal.com is set as CcExt01, 

sales@soyal.com is set as CcExt02 

 

Part 4. Student’s absent from school notification to guardian 

 

When a student does not arrive at school during class, the teacher can check the student's attendance 

status by using the daily record in the software, and send an email notification to parents that students is 

not attending school, so it is parents could get notified real time and know their children attendance status. 

Notes: 
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1. Required custom software to support this feature (please contact SOYAL for custom software) 

2. Messages on the email can also be customize 

 

Step 1. Enter parents or guardian 

email address on student’s user 

data’s email field. 

 

Step 2. Go to View > Guest Status 

 

Step 3. 701Client will list the status 

of student’s arrival. 

If students have arrived they will 

clocked in their access to access 

controller, then software will show 

green dot, if students have not 

arrived to school yet, it will show 

red cross. 

Step 4. Click the option “Send 

Email”, 701Client will automatically 

send email only to student’s parents 

or guardian that has not yet arrived 

and clocked in. 
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Part 5. Letter Arrival on Mailbox Notification 

 

When letter or packages delivered to household’s 

mailbox, the infrared I/O module installed in the 

mailbox detects the letter arrival and 

immediately sends signal to 701Client software 

installed at the management office through 

event log and at the same time if assigned 

personal email address is set could also send 

email notification to household. 701Client will 

also allow personnel to monitor which unit has 

letters or packages at one glance through Floor 

Plan feature. 

 

Not only that, we also provide third-party 

integrated applications (such as mobile app 

property management systems) that could show 

pop up notification through mobile phone and 

post announcement or notice in residential area.  

 

Notes:  

1. This feature will allow software to show mailbox status such as letter/package arrival, mailbox door is 

close or open status, and alarming event; only applicable for installation with 64 units mailbox. 

2. Controller AR-837-E firmware  APS837E____V0403_191016 USERNAME3_MAILBOX_64_MONI.STM 

(please contact SOYAL team for firmware or other access controller model no. with the same feature) 

3. Software must be the newest version 

4. Reserved user address 0 as a correspondent between controller to each of the mailbox 

(AR-403-IO-0202M-IR) 
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Step 1. After upgrading custom 

firmware for access controller, go to 

701 Client 8. User Card Edit > Tool 

Box > User Access Floor Edit 

Lift Floor Setting (example: User address 1) 

 
Mailbox Setting (example: enabling for User address 1) 

 

Step 2. Set up access controller 

correspondent with AR-403-IO. 

In this setting, we are using the same 

setting like in lift control where you 

can assign what floors every user can 

access. 

The only different is, for lift floor you 

need to select user address, 

meanwhile for mailbox all setting is 

done on user 0. 

 

To distinguish between lift floor and 

mailbox setting, here is the example: 

Dia (user number 00001) assign to 

access 01(floor01) and her mailbox is 

first mailbox 01(floor01), tick the box 

so it will enable mailbox01. 

 

Step 3. Save setting by pressing ‘Write 

One’  

Step 4. Download to controller select 
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‘Direct’ and select 001:Lift01 you’re 

your controller is node ID 1 (more 

detail, refer to 

https://www.soyal.com/s00308004/ 

) 

 

Step5.  

Go back to the User Card Edit and 

enter 001 on Alias field > Save > 

Download 

 

Mailbox AR-403-DI2MO2-IR Fill the corresponding Mailbox 

Number at Alias field 

1 001 001 

2 002 002 

3 003 003 

-- -- -- 

-- -- -- 

-- -- -- 

64 064 064 

 

https://www.soyal.com/s00308004/

